• 服务热线: 13500063673   15815537879   
  • English

当前位置:网站首页 > 新闻中心 > app开发

Android的SDK与ADT不匹配问题

点击次数:3867  更新时间:2013-09-07 00:25:21  发布者:www.maxhom.com  【关闭

在eclipse sdk中

系统报 This Android SDK requires Android Developer Toolkit version 22.0.0 or above.  Current version is 17.0.0.v201203161636-291853.  Please update ADT to the latest version. 错误

解决方案:

  1. 进入E:\Android\android-sdk-windows\tools\lib下面的 plugin.prop 文件 。

     在该文件中有 plugin.version=17.0.0 这个,将这个版本更改成你冲突的版本,

  2. 重启eclipse


Contact us

联系我们

深圳驰骋网络

深圳

服务热线: :13500063673   15815537879   

地址:深圳市宝安区沙井镇中心路高盛大厦903室

收缩